YaBB.nl

Log in of registreer jezelf.

Login met gebruikersnaam, wachtwoord en sessielengte
Geavanceerd zoeken  
Pagina's: [1]   Omlaag

Auteur Topic: smf 1.1 beta 3 public + mk1.0 database probleem  (gelezen 6723 keer)

dyrome

  • Gast
smf 1.1 beta 3 public + mk1.0 database probleem
« Gepost op: 10 juli 2005, om 16:50:18 »

 Hallo allemaal ik zal me even voorstellen ik ben jerome 33jaar en beheer een forum Dyrome http://www.dyrome.nl/forum
:idiot2: ik ben nu al een paar dagen bezig om sfmf beta werkend te krijgen met met mk1.0
ik krijg elke keer deze error  >:(

ERROR: Database error. Cannot execute the query

wie kan me helpen
Gelogd

Marco

  • Beheerder
  • Gold member
  • *****
  • Offline Offline
  • Geslacht: Man
  • Berichten: 7164
  • -M/\rc()-
    • Marco's site
Re: smf 1.1 beta 3 public + mk1.0 database probleem
« Reactie #1 Gepost op: 11 juli 2005, om 16:32:12 »

Heb je alles gedaan wat nodig is om MKPortal te installeren ?  Lijkt erop dat je bij de setup iets bent vergeten.

dyrome

  • Gast
Re: smf 1.1 beta 3 public + mk1.0 database probleem
« Reactie #2 Gepost op: 12 juli 2005, om 17:11:00 »

Ik heb het zelfde gedaan als bij smf 1.0.5 en daar ging het goed.
Heb nu een test plek gemaakt  en geprobeerd om vanaf het begin te instaleren alles van het forum werkt goed maar als ik mk 1.0 installeer gaat ook alles goed hij zegt succesvol geinstalleerd klik hier om .......
en dan gaat het fout maar de forum blijft het wel perfect doen dus als ik http...../~jerome/forum doe werkt het forum wel en als ik http........./~jerome doe krijg ik database error :idiot2:
Gelogd

TheBurglar!

  • YaBB geek
  • ***
  • Offline Offline
  • Geslacht: Man
  • Berichten: 163
Re: smf 1.1 beta 3 public + mk1.0 database probleem
« Reactie #3 Gepost op: 16 juli 2005, om 20:15:07 »

probeer het dan eens zo http://................../~jerome/

dyrome

  • Gast
Re: smf 1.1 beta 3 public + mk1.0 database probleem
« Reactie #4 Gepost op: 17 juli 2005, om 00:29:37 »

nog steeds database error
ik snap er niks meer van
Gelogd

dany

  • Gast
Re: smf 1.1 beta 3 public + mk1.0 database probleem
« Reactie #5 Gepost op: 18 juli 2005, om 19:14:10 »

Gelogd

dyrome

  • Gast
Re: smf 1.1 beta 3 public + mk1.0 database probleem
« Reactie #6 Gepost op: 18 juli 2005, om 19:31:48 »

 ;D ;D ;D thankx

Dit heeft me zeker geholpen
mijn dank is GROOT O0

Groet Dyrome
Gelogd

dyrome

  • Gast
Re: smf 1.1 beta 3 public + mk1.0 database probleem
« Reactie #7 Gepost op: 19 juli 2005, om 14:31:24 »

Ik heb eigenlijk nog een vraag hoe heb je subs.php aan gepast ik ben er mee bezig geweest maar krijg een error heb je misschien een kopie subs.php voor mij? ;)

Groet Dyrome
Gelogd

dyrome

  • Gast
Re: smf 1.1 beta 3 public + mk1.0 database probleem
« Reactie #8 Gepost op: 19 juli 2005, om 17:39:04 »

Ik wil nog even toevoegen dat het me gelukt is ik had de code met een gewone tekst editor verandert.
 :uglystupid2:
ik heb nu eclipse geinstalleerd met plugin voor php en dat werkt dus wel ik zat me namelijk suf te zoeken naar een php editor voor linux terwijl het gewoon binnen handbereik lag :D
ik wil even iedereen bedanken die me een rugge steuntje heeft gegeven

Groet Dyrome
Gelogd
Pagina's: [1]   Omhoog
 

Pagina opgebouwd in 0.05 seconden met 22 queries.